Hi! i'm new working with this software, sorry if i don't explain myself well.

I install eDirectory 9.0 SP4 in a Red Hat Enterprise 7.3 in a clean system, no eDirectory installed and any updates, it is an environment test and there is no active firewall.
I am installing and configuring with root user.
I follow the manuals of the main page: https://www.netiq.com/documentation/.../bookinfo.html

Then i'm trying to create a new tree like this:

ndsconfig new -t TREE -a cn=admin.ou=sa.o=cs -n ou=servers.o=system

Enter the password for cn=admin.ou=sa.o=cs:
Re-enter the password for cn=admin.ou=sa.o=cs:
Do you want to configure Enhanced Background Authentication (EBA)? (y/[n])n

Please enter the absolute path for the instance [ /var/opt/novell/eDirectory ]:

Please enter absolute path of the database directory [ /var/opt/novell/eDirectory/data/dib ]:

Configuring the NDAP interfaces...
Configuring the HTTP interfaces... Done
Configuring the LDAP interfaces... Done

Configuring NetIQ eDirectory server with the following parameters, Please wait...
Tree Name : TREE
Server DN : XXXXXX.ou=servers.o=system
Admin DN : cn=admin.ou=sa.o=cs
NCP Interface(s) : XXX.XX.X.XX@524
HTTP Interface(s) : XXX.XX.X.XX@8028
HTTPS Interface(s) : XXX.XX.X.XX@8030
LDAP TCP Port : 389
LDAP TLS Port : 636
LDAP TLS Required : Yes
Duplicate Tree Lookup : Yes

Configuration File : /etc/opt/novell/eDirectory/conf
Instance Location : /var/opt/novell/eDirectory/data
DIB Location : /var/opt/novell/eDirectory/data/dib

Starting the service 'ndsd'... Done.

Checking if server is ready to service requests... Command socket error: No such file or directory. ErrorCode=2
Dec 04 08:41:27 n4u_send_command failed with error code=-1
Server down. Please check /var/opt/novell/eDirectory/log/ndsd.log for details.

ERROR: ndsconfig return value = 12.

I don't find this file in that path, appears eDirectory_config.err, eDirectory_install.err, nds-install.log and ndscheck.log. No ndsd.log.
This is the ndscheck.log:

cat /var/opt/novell/eDirectory/log/ndscheck.log

########################
Fri Dec 1 12:14:13 2017

########################
Fri Dec 1 12:14:13 2017

ERROR: Failed to connect to server "" at port "524".

Connect to host or server ".."
ERROR -610: Unable to connect to NetIQ eDirectory server running on "..".


I've been with this problem for three days, and i can't found any solution, anyone can help me?
Thanks
Regards