The version ow windows that you are trying to use is not meant for
iMangaer Server installations:

https://www.netiq.com/documentation/.../b18oit3b.html

If you are stuck using windows, you should use something like windows 2016
for the server installation. Otherwise you can use iManager Workstation
which is certified for windows 10.

Before you try using iManager 3.0 SP0 on anything, though, download the
current version and start there. iManager 3.0 SP4 has a full installer,
so you can install it from scratch and be patched to SP4 at the same time:

https://download.microfocus.com/Down...=r_GBmD8A9cU~#

Patches like this one can be found from the Patch Finder page at
https://dl.netiq.com/patch/finder/

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below.

If you want to send me a private message, please let me know in the
forum as I do not use the web interface often.