Hello,

I am attempting to remove the role owner from an integration activity. I am unable to get it to work.

I have found out, that you cannot set the role owner without also setting the role category, or else the category will be removed.

The same goes for custom approval. If i try to set custom approval, without also setting the role category, the category will be removed.

And the same goes for owner and custom approval. Actually you have to set all 3 of them, for the integration activity to do the actual change.

So, I have the following issue:

1. A role has an owner set
2. I now want to remove it using the integration activity, and keep the role category and custom approval
3. So i create an integration activity where i leave out the owner and set only the custom approval and role category - the workflow does not fail, but the owner persists. I also tried to set the owner to '' and same result

So, how would i do this? Should I first remove the owner attribute in an entity activity?

Thanks in advance,

Jacob.