I'm trying to install eDirectory 8.8.8 on Red Hat 7.4. When I run
../nds-install, I get:

installing 32 bit NICI-2.7.7...
installing 64 bit NICI-2.7.7...
Adding packages...
Installing novell_NDSmasv ... done
Installing novell-NDSbase ... done
Installing novell-NLDAPsdk ... done
Installing novell-NLDAPbase... %%% Unable to install
<path>/novell-NLDAPbase-8.8.8-1.x86_64.rpm, Exiting...

If I try installing novell-NLDAPbase manually, I get:

file /opt/novell/man/fr from install of
novell-NLDAPbase-8.8.8-1.x86_64 conflicts with file from package
novell-NDSbase-8.8.8-1.x86_64
file /opt/novell/man/frutf8/fr from install of
novell-NLDAPbase-8.8.8-1.x86_64 conflicts with file from package
novell-NDSbase-8.8.8-1.x86_64
file /opt/novell/man/fr/man1 from install of
novell-NLDAPbase-8.8.8-1.x86_64 conflicts with file from package
novell-NDSbase-8.8.8-1.x86_64
file /opt/novell/man/frutf8/fr/man1 from install of
novell-NLDAPbase-8.8.8-1.x86_64 conflicts with file from package
novell-NDSbase-8.8.8-1.x86_64
file /opt/novell/man/ja/man1 from install of
novell-NLDAPbase-8.8.8-1.x86_64 conflicts with file from package
novell-NDSbase-8.8.8-1.x86_64
file /opt/novell/man/man1 from install of
novell-NLDAPbase-8.8.8-1.x86_64 conflicts with file from package
novell-NDSbase-8.8.8-1.x86_64
file /opt/novell/man/frutf8 from install of
novell-NLDAPbase-8.8.8-1.x86_64 conflicts with file from package
novell-NDSbase-8.8.8-1.x86_64
file /opt/novell/man/ja from install of
novell-NLDAPbase-8.8.8-1.x86_64 conflicts with file from package
novell-NDSbase-8.8.8-1.x86_64


Is there a workaround for this error?

Thanks