Hello,

I've installed a completly new SLES 12 System and updated to SLES SP3.
Now I'm trying to install GMS 18 but I get following error:

Installing GMS rpms...
error: Failed dependencies:
dialog is needed by datasync-common-18.0.0.7411-1.1.x86_64
dialog is needed by datasync-configengine-18.0.0.7411-1.1.x86_64
dialog is needed by datasync-syncengine-18.0.0.7411-1.1.x86_64
dialog is needed by datasync-webadmin-18.0.0.7411-1.1.x86_64
The GMS rpms failed to install. You must have a Software Repository configured for SLES 12.


I have configured SP3 repositories. If I try to add SLES 12, SLES 12 SP1, SLES 12 SP2 repos, I'll get access denied.

Any ideas ?