Is it recommended to run GW 2018 on SLES 12 or can it remain on SLES 11?

If 12, should I upgrade SLES then perform GW upgrade (from 14.2)? It appears that Mobility 2018 must run on SLES 12, correct?