On Sat 06 Jan 2018 04:01:33 AM CST, Andy Konecny wrote:

In article <malcolmlewis.8acoen@no-mx.forums.microfocus.com>,
Malcolmlewis wrote:
> For Netware 5.x they are at Version 2, so would imagine 6.x would be
> the same....
> So on the systems is a snmp daemon running? Firewall? blocking snmp
> ports (161/162 tct/udp).
> Are the Netware MIBs loaded on the Solarwinds host?
> Can you walk/get on the local host? That would be the first step...

The snmp nlm is running on all of them. No local firewalls and tcpcon
shows the port as open with snmp on it.

Before we could test if they were routing through any firewall they
tried SNMP v1 and that worked, so they are happy to have the basics in
place. I will prod them for some further testing about getting up to
v2. I would guess that the Solarwinds system only has v1 mibs.
From the link provided, grab the zip file and grab the MiBs and loading
them on the monitoring system should work...

Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
openSUSE Leap 42.3|GNOME 3.20.2|4.4.104-39-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!