Can GW 2018 work with GMS 14.2.2 or I do I need to update both products
concurrently ?