Hello,

I am getting this error on my IDM SLES box when I try to update the eDir2eDir certificates.

This error usually occurs if you have outdated security modules on your server. Make sure all security modules on your server are compatible with the following client libraries used by Designer: NICI version 2.67, NTLS version 2.0, PKI version 3.1.1, NMAS version 3.1.0.

Any suggestions on were to look for a solution. Internet searches have found none.

Many thanks,

Allen