Is GW2014 compatible with OES2018? I'm in the process of evaluating GW18 and OES2018 upgrades and am a little stuck between two upgrades. My GWIA/Domain server also hosts GW Messenger which requires OES2018. I'm just trying to figure out if I need to upgrade GW and then OES or if I can do OES and then GW. In general I like to upgrade the base OS before anything in it, but that is my own obsessive compulsive preference which I can adjust if needed. Thanks!