I am currently running into issues trying an offline upgrade from
OES2015 SP1 to OES2018: the installer tells me it will delete the
previously configured product sles11 sdk sp4. Actually instead of
removing the packages and product it gives me an error upon "start upgrade".
Did anyone run into similar problems? Any tips on how to proceed here? I
don't mind about the SDK packages. I will be happy without them.

Günther