Hi All
simple question:

A customer is upgrading the zOS to the latest release 2.3
I'm not able to find what release of IDM is needed to support it (if it is supported)

Thanks a lot
Maurizio