I tried to upgrade the first of 3 mobile servers in our network last night. Sles 11 sp3 to sles 12 upgrade went OK, no errors. I followed the instructions to upgrade the mobility server software, it looked like it ran correctly. THer server came up and I got a login page, logging in threw an error about an illegal opertation. I never got in. I had to roll back the entire upgrade.

The install prompts where not easy to follow. On thing in particular, the installer asked about Groupwise admin resources and ldap even though we use eDir as an LDAP user source in the current deployment. Would this indicate a failure to update the postgress db?

Any insights?

Thanks All,

Rob A