Hello

On our eDir server I am trying to upgrade DXMLChlgx from 4.0.2-1.x86_64 to novell-DXMLChlgx-4.0.3-0. but I am getting file conflicts.
Does anyone know what could be a problem or how i can fix that? I don't want to just force upgrade.

Console output:
Code:
dsfw:/tmp/IDM45_Changelog_4030/linux-x64 # sudo rpm -Uvh novell-DXMLChlgx.rpm                                                                                                                                                                                                  
Preparing...                          ################################# [100%]
        file /opt/novell/eDirectory/lib from install of novell-DXMLChlgx-4.0.3-0.x86_64 conflicts with file from package novell-sss-32bit-3.4.2-0.8.x86_64
        file /opt/novell/eDirectory/lib from install of novell-DXMLChlgx-4.0.3-0.x86_64 conflicts with file from package novell-nmas-libspmclnt-32bit-8.8.8.10-0.6.14.3.x86_64
        file /opt/novell/eDirectory/lib from install of novell-DXMLChlgx-4.0.3-0.x86_64 conflicts with file from package novell-libsal-32bit-9.0.3.2-1.4.x86_64
        file /opt/novell/eDirectory/lib from install of novell-DXMLChlgx-4.0.3-0.x86_64 conflicts with file from package novell-edirectory-libxerces-c-32bit-3.1.1-0.10.4.x86_64
        file /opt/novell/eDirectory/lib from install of novell-DXMLChlgx-4.0.3-0.x86_64 conflicts with file from package novell-NOVLxis-32bit-9.0.3.2-0.8.4.x86_64
        file /opt/novell/eDirectory/lib from install of novell-DXMLChlgx-4.0.3-0.x86_64 conflicts with file from package novell-NOVLlmgnt-32bit-9.0.3.2-0.8.5.x86_64
        file /opt/novell/eDirectory/lib from install of novell-DXMLChlgx-4.0.3-0.x86_64 conflicts with file from package novell-edirectory-filesystem-9.0.3.2-1.7.x86_64
        file /opt/novell/eDirectory/lib from install of novell-DXMLChlgx-4.0.3-0.x86_64 conflicts with file from package novell-nmas-client-32bit-9.0.3.2-3.1.x86_64
        file /opt/novell/eDirectory/lib from install of novell-DXMLChlgx-4.0.3-0.x86_64 conflicts with file from package novell-eba-32bit-9.0.3.2-1.19.x86_64
        file /opt/novell/eDirectory/lib from install of novell-DXMLChlgx-4.0.3-0.x86_64 conflicts with file from package novell-spmclient-lib-32bit-9.0.3.2-2.5.x86_64
        file /opt/novell/eDirectory/lib from install of novell-DXMLChlgx-4.0.3-0.x86_64 conflicts with file from package novell-dclient-32bit-9.0.3.2-4.1.x86_64
        file /opt/novell/eDirectory/lib from install of novell-DXMLChlgx-4.0.3-0.x86_64 conflicts with file from package novell-NLDAPbase-32bit-9.0.3.2-1.6.x86_64