Is the gwia even remotely susceptible to CVE-2018-6789 ?