Hi,

We are in a upgrade phase and will do a migration-upgrade from IDM 4.5.5 on edir 8.8.8.10 to 4.7

While the migration takes Place we will need to continue developing stuff.

So dev. Environment might be on IDM 4.7 while testing is still on 4.5.5

I cant expect a 4.5 designer to pick up the packages from a 4.7 designer in svn.
So my thought was to use 4.7 designer in the 4.5.5 Environment but that throws errors.

What possibilities do we have here?

I guess many will be upgrading from 4.5 to 4.7 soon and Designer needs to work on both platforms during the upgrade process.

Any thoughts?

Thanks