Quote Originally Posted by sebastijan View Post
Hi,

in upgrade documentation there is section regarding postgreSQL upgrade (https://www.netiq.com/documentation/...l#t42wov6et4t6)

But since I'm already running postgreSQL version 9.6, do I need to upgrade database (pg_upgrade)?

//s
I haven't done it yet, but since you are retaining the same version of Postgres , Java , Tomcat...I'd say no. It should be pretty straight forward.