Hello.
I can't run some reports in IG3.0.1/Reporting 6.0.1.
I've downloaded new reports using the Reporting Download page.
I seem to be missing many views.
I have a data source pointing to the igops database.

An error was detected while running report
'Catalog_Accounts_Details': net.sf.jasperreports.engine.JRException:
Error executing SQL statement for : UserInfo. ERROR: relation
"suser_account_permission_v" does not exist
Position: 168

An error was detected while running report
'Catalog_Accounts_Overview': net.sf.jasperreports.engine.JRException:
Error executing SQL statement for : AccountInfo. ERROR: relation
"suser_account_permission_v" does not exist
Position: 1463

An error was detected while running report
'Review_Item_Reassignments': Error executing SQL statement for :
TemplateReport. ERROR: relation "reassignments_v" does not exist
Position: 337

An error was detected while running report 'Roles_Details':
net.sf.jasperreports.engine.JRException: Error executing SQL statement
for : Memberships. ERROR: column brole.included_broles does not exist
Hint: Perhaps you meant to reference the column "brole.included_groups".
Position: 10

An error was detected while running report
'Deleted_Items_under_Review': Error executing SQL statement for :
TemplateReport. ERROR: relation "deleted_review_items_v" does not exist
Position: 185

An error was detected while running report
'Review_Coverage_Overview': net.sf.jasperreports.engine.JRException:
Error executing SQL statement for : Users. ERROR: relation
"review_coverage_users_v" does not exist
Position: 1417