Hi,

I am trying to install a GW 18.0.1 webaccess on an OES 2018 server.
First I just tried to install it, and point it to a groupwise servers PO. That did not really work.
Then I installed all of groupwise, and configured and extra domain and postoffice and all that.

Configuring webaccess keeps giving the same result, and the config utility always say the same (see below... including weird formatting). What can be wrong?

Traceback (most recent call last):
File "install.py", line 4, in <module>
frontend.Frontend(sys.argv)
File "/root/install/gw18.0.1-129782-1446_full_linux_multi/gwinst_legacy/frontend.py", line 358, in __init__
textinst.start(nolicense, selectlang, self.cluster, cfgOnly)
File "/root/install/gw18.0.1-129782-1446_full_linux_multi/gwinst_legacy/textinst.py", line 108, in start
webappconfig(textapi)
File "/root/install/gw18.0.1-129782-1446_full_linux_multi/gwinst_legacy/textinst.py", line 382, in webappconfig
DoWebserverConfiguration(apache, tomcat, apppath, confpath, 'gw', 'webaccess', '')
File "/root/install/gw18.0.1-129782-1446_full_linux_multi/gwinst_legacy/utils.py", line 1799, in DoWebserverConfiguration
os.symlink(tomcatapp, tomcatBackLink)
OSError: [Errno 2] No such file or directory
grpwise-tomcat8.service is not a native service, redirecting to systemd-sysv-install
Executing /usr/lib/systemd/systemd-sysv-install enable grpwise-tomcat8

Press any key to return...