Hello,

I try to get the SAML integration with Advanced Authentication and NAM working.

Versions: NAM 4.4 / NAAF 5.6

When I configured the server in shared settings -> Advanced Authentication I first used the 'Integrate using OAuth' option. But when I decided to go for SAML 2.0 I wanted to uncheck this option. But each time I uncheck it and click on apply the box is checked again. So I am not able to disable it.

Is this a bug? How can I disable it any other way?

Jan