Hi,

Can you help me with the following:
I have the scripting driver with two Entitlements that get its own values from the application. The driver has the policies to handle queries for the Entitlement values.
When I want to trigger refresh manually I go to the UA portal landing page > Manage Resources > New Resource > in the "Resource Type" field I choose Resource with Entitlement > in the "Entitlement or Driver" field I choose my Entitlement and press "round arrow" next to this field to update this Entitlement.

For one of the Entitlements all goes well and I get status "1 Operations Succeeded".
But when I do the same for the second Entitlement I get the following message: 'cn=entitlement2,cn=test_driver,cn=driver set,o=system' - Refresh already IN PROGRESS"

Every time I want to refresh values for the second Entitlement I get this message... Also when I press "round arrow" to start refresh process for the second Entitlement there is no any event in the driver channels.

Also I tried to refresh values in a such way: go to UA IDMProv > Roles and Resources > select Configure Roles and Resources Settings in the Configuration group of actions > scroll to the Entitlement Query Settings section of the page > press "round arrow". Result the same - the first Entitlement successfully updated and still no any event for the second Entitlement in the driver channels.

What is the problem here? It looks like the refresh process for the second Entitlement started sometimes earlier and cannot be finished. Maybe can I somehow "cancel" it?


Regards,
Eugene