On 01/05/18 14:24, CRAIGDWILSON wrote:

> I've not heard of anyone doing this nor am I sure if it is CURRENTLY
> supported.
> It may well be...have not looked it up....


It is, though only fully supported from ZENworks 2017 Update 1.

Section 1.2 Platform Support of the ZENworks 2017 What's New
Reference[1] includes:

"Experimental support is provided for PostgreSQL as a database. However,
PostgreSQL is not supported for Patch Management."

but section 2.1 Platform Support of the ZENworks 2017 What's New [in
Update 1] Reference[2] includes:

"Full support is provided for the PostgreSQL database"

HTH.

[1]
https://www.novell.com/documentation...6r6ssl9zx.html
[2]
https://www.novell.com/documentation...r6ssl9zxa.html
--
Simon
Micro Focus Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------