Am 12.07.2018 um 17:54 schrieb mathiasbraun:
>
> Based on quick testing on OES2015SP1:
> to get the services listed, you
> - need to have sfcb up and running
> - need the file /etc/pam.d/sfcb
> - need the entries referencing pam_nam.so in the sfcb file
> once all this is done you'll get anything listed in iManager which has
> the statement
> account sufficient pam_nam.so
> in it. Actually if i create a file named "lalala" with the statement
> above in it i get "lalala" listed in iManager as a LUM-enabled service.
>
>

This is OK on OES2015SP1 ;-)

But this is OES2018!

The service is called sblim-sfcb.service now. It is up and running.
(But the rcsfcb is linked to /usr/sbin/service and without parameter
there is no answer from service)

The file /etc/pam.d/sfcb is there. The entries referencing pam_nam.so
are in the sfcb file.

Even if I create the file test in /etc/pam.d/ it is not shown in the
list in iMananger.

Bernd