Home

Results 1 to 2 of 2

Thread: Storage Manager not processing

  1. #1
    Join Date
    Dec 2007
    Posts
    193

    Storage Manager not processing

    Hi,

    I'm running Storage Manager 3.1 with an engine running on OES11sp2 and two event servers running on OES11. The system is used to process home directories in a K12 school district, moving student home directories when they go from middle school to high school. At some point it quit working, but nothing I can find is broken. I can force the changes by running "enforce policy path", but it otherwise doesn't capture changes as they occur live. The policies for middle school and high school students are associated by OU, but when I move a student from say ou=6thgrade,ou=students,ou=ms,o=Org to ou=9thgrade,ou=students,ou=hs,o=org nothing happens. When I run a consistency check it still sees the MS policy assignment, but when I run a "management action" or "enforce policy path" it sees the change and will execute the change.

    Does anyone have any ideas on what might be causing this?

    Thanks.

    Dan

  2. #2
    Join Date
    May 2016
    Posts
    1,712

    Re: Storage Manager not processing

    dlietz,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    These forums are peer-to-peer, best effort, volunteer run and that if your issue
    is urgent or not getting a response, you might try one of the following options:

    - Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
    all the other self support options and support programs available.
    - Open a service request: https://www.microfocus.com/support
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.microfocus.com)
    - You might consider hiring a local partner to assist you.
    https://www.partnernetprogram.com/pa...nder/find.html

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.microfocus.com/faq.php

    Sometimes this automatic posting will alert someone that can respond.

    If this is a reply to a duplicate posting or otherwise posted in error, please
    ignore and accept our apologies and rest assured we will issue a stern reprimand
    to our posting bot.

    Good luck!

    Your Micro Focus Forums Team
    http://forums.microfocus.com



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •