Results 1 to 2 of 2

Thread: XDAS installation on Identity Apps Server Failed

Threaded View

  1. #1
    Join Date
    Jul 2018

    XDAS installation on Identity Apps Server Failed

    Good morning!
    I've been having issues trying to install XDAS in my Identity Applications server running on a Redhat 7.3.
    I went to the Identity Applications Doc and followed this

    So i went to the Open XDAS project website, downloaded the last RPM package(which says it supports redhat, fedora,ubuntu,etc) and tried to install it in my server and it keeps asking for the following dependencies:

    i tried installing the unixODBC package and updating my openssl package to see if could resolve this two dependencies but no luck!
    Did anyone installed sucessfully OpenXDAS?
    Does anyone have any information about what to do with this issue?
    Thank you very much in advance

    pd: I also tried installing OpenXDAS in my SUSE 12 64b and i get the exact same error.
    Last edited by aortiz1; 25-Sep-2018 at 02:25 PM. Reason: Ortography

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts