From the ZCC try the QuickTask - "Reset device".
This MAY automatically resolve the issue w/o needing to physically go to the device...

If that does not can try deleting the Proxy XML with the full path.
#1 - You need to be from an administrative command prompt....
#2 - Delete "%ZENWORKS_HOME%\cache\zmd\settings\PROXY_SETTING. xml" (You can't browse to there, but you can hit the full path....)

If that does not help.....
You could try to register locally and trying to register again...
I presume that would clear those settings....

Quote Originally Posted by Verwaiser View Post
I did a mistake by testing setting up an proxy in ZCC | Configuration | ... | HTTP-Proxy settings to (I did it in the wrong place... ).
As I recogniced that clients couldn't get a connection to our first and only Zenworks Server I deleted the setting in ZCC immediately.

But this action leaves many worksstation in this wrong state.

Trying to login on one of those workstations fails because the dynamic user profile couldn't be loaded, as consequence to the wrong proxy settings.
So I used the local user account "Administrator" and "ESC" for the two Zenworks dialog boxes.

The Zenworks Application shows the "IPv4-HTTP-Proxy" configured to the (wrong) IP-address

Using "cmd.exe" I tried:

zac sp
--> the wrong proxy is shown again
zac sp /clear
--> tells, that the proxy address is cleared but when I reenter...
zac sp
--> the wrong proxy is shown again

The /clear parameter doesn't seem to clear the proxy. I found in a "cool-solution" the suggestion to rename file "%ZENWORKS_HOME%\cache\zmd\settings\PROXY_SETTING. xml", this worked on Zenworks-Server but on workstations there is no access possible to this place.

zac cc dos't take any effect too.

Until now I've found, that I can use "zac sp UserName secretpass" to set up an working HTTP-proxy but that means, a fail of will give a fail of Zenworks-agents too, no attractive prospect..

Please, help me:
How can I get rid of this HTTP-proxy-setting?
How can I do thise without login to every of the workstations "manually" as described?

Thanks for your help,