Home

Results 1 to 5 of 5

Thread: SSPR Appliance-New Install Has Conflicts During Upgrade

Threaded View

  1. #1
    Join Date
    Apr 2008
    Posts
    37

    SSPR Appliance-New Install Has Conflicts During Upgrade

    Hi

    Installed new ssprappliance.x86_64-4.3.336 appliance onto vSphere.

    System registered ok.

    But I get the following conflict during manual upgrade:

    patch:SUSE-SLE-SERVER-12-SP3-2018-1987-1.noarch conflicts with java-1_8_0-ibm.x86_64 < 1.8.0_sr5.20-30.36.1 provided by java-1_8_0-ibm-1.8.0_sr5.10-30.27.1.x86_64
    patch:SUSE-SLE-SDK-12-SP3-2018-1987-1.noarch conflicts with java-1_8_0-ibm-devel.x86_64 < 1.8.0_sr5.20-30.36.1 provided by java-1_8_0-ibm-devel-1.8.0_sr5.10-30.27.1.x86_64
    vabase-ibm-jce-12.1.5-6.22.x86_64 requires java-1_8_0-ibm, but this requirement cannot be provided
    vabase-jetty9-12.1.5-7.40.noarch requires java-1_8_0-ibm, but this requirement cannot be provided
    vabase-jetty9-12.1.5-7.40.noarch requires java-1_8_0-ibm-devel, but this requirement cannot be provided
    vabase-jetty9-12.1.5-7.40.noarch requires java-1_8_0-ibm-devel, but this requirement cannot be provided

    Had to run 'zypper up' from the console to progress beyond the GUI upgrade cancellation.

    After reboot, zypper up shows nothing to do. But yast2 online_update shows the conflicts identified above.

    I've taken no remedial actions yet.

    Anyone else see this?

    Regards

    Larry
    Last edited by lca25; 15-Oct-2018 at 12:34 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •