iManager 3.1 fails to install because of missing Compat. I see iManager certified on SLE-12 but not for SLE-15. Is there any workaround to install without missing compat?