On 04-01-2019 12:04 AM, ratclma wrote:
>


> I have this same problem, using a protectedpassword class with reCaptcha
> enabled on a NAM 4.4.3 IDP running on RHEL. As recommended I enabled
> Invisible ReCaptcha. Did anybody find a solution or is it a bug?
> Thanks
> Mark


It works fine with just the password class. The original poster wanted to use it with the fallback option on the kerberos class.

--
Cheers,
Edward