Sorry for starting this thread above,
found the solution in an unchecked option in groupwise-admin.
Holger