Home

Results 1 to 2 of 2

Thread: Unable to log into appliance

  1. #1
    Join Date
    Oct 2018
    Posts
    6

    Question Unable to log into appliance

    Hi everyone,

    I hope this is the right place to post this.
    You see, after manually updating the server from 17.0.0.0 to 17.3.0.0, I am unable to login into appliance. Below is the message that appear after login attempt:

    Error: NullPointerException
    Message:

    The thing is I can login into web console without any issue. But when I tried assigning a policy to a test machine, nothing happens.

    Does anyone knows what causing this problem?

    Many thanks for your time and help in advance!

  2. #2
    Join Date
    Feb 2008
    Location
    Raleigh, NC
    Posts
    6,663

    Re: Unable to log into appliance

    Doubt the Two items are related....but I would open an SR.....Assuming something silly like an appliance reboot does not help.

    I don't see any reported issues about Appliance Port 9443 Logon issues any time recently.
    --
    Any Opinions, Thoughts, Solutions, or Blog Entries are my own and may or may not be shared by Micro Focus or any Sane Person
    Please Use at your Own Risk.

    Blog - https://forums.novell.com/blog.php/5830-CRAIGDWILSON

    https://ideas.microfocus.com/mfi/novell-zcm

    Want to Turbo charge your apps and put an end to compatability issues?
    https://www.microfocus.com/products/...top-containers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •