Yesterday we updated Groupwise from 2014.2 to 18.1 on SLES11 SP4.
So far so good.

Today we updated GMS from 2014 to 18.1. We ran in the the "Cannot validate Groupwise maintenance" - and solved it with TID 7023544.

I used my account with my password. First I tried the user admin - but this doesn't work.

Now one thing is a bit strange: We formerly had 3 admin users - 2 Users (me and my coworker both with a groupwise account) and the account "admin".
The admin account never had a Groupwise account. I think it was the old eDir account we used for Groupwise 5 to 2012. Since 2014 we have no more eDir users - though admin user worked without problems.

Now when I login to Admin Console I always can use my account without problems. When I use the admin account sometimes it worked but only for lets say 10 mins. After that Admin Console tells me System privilegues are needed. After I log out I cannot login "The user name or password you have entered is incorrect." After a while it worked again.

Where can this admin user be found? Under System - Administrator there are only me and my coworkers account. I cannot add any users without a GW Account.

Can someone enlighten me what's about this admin user?