Hi,

What operating system is this GWIA server running?

If it is SLES 12 SPx or OES 2018 please implement TID 7019037. After doing so run this command:

ldd /opt/novell/groupwise/agents/bin/gwia

The only thing you are looking for in the output is this:

the libpthread.so.0 should reference /lib64/noelision/libpthread.so.0


Cheers,