I installed Designer 4.7 on my Mac and when I am trying to lunch it...

"To open “Designer” you need to install the legacy Java*SE*6 runtime."

Seriously!???