The server that hosts the 2011.1r1 version of the Sentinel Plug-in SDK is slated for decommissioning today (January 18, 2019).

As many of you who develop plug-ins already know, the Sentinel engineering team and Customer Care have been directing people for many years to the 2014.1r1 version of the SDK in the Preview section of the Sentinel Plug-ins site. For the near future, this is still the best version to download. This version will be fully supported by Customer Care and Engineering until the next version of the SDK is available.

A bug fix release versioned 2019.1r1 is under development. We expect to post it to the Officially Supported section of the Sentinel Plug-ins site in February 2019. At that point, it will be the only supported version of the SDK, and 2014.1r1 will be removed from the Preview site.