Home

Results 1 to 6 of 6

Thread: Install eDir 9.1/9.1.2 on Windows 2012 R2/2016

Threaded View

  1. #3
    Join Date
    Dec 2014
    Posts
    50

    Re: Install eDir 9.1/9.1.2 on Windows 2012 R2/2016

    Quote Originally Posted by kkyen View Post
    Dear Guys,

    Our engineer try to install brand new eDirectory 9.1 on Windows 2012 R2, however after right click the installer with Run as Administrator, the installation page just shown up for while and went off nothing. Tried all 9.1, 9.1.1 and 9.1.2, any idea how to solve this? Or what is missing during the installation? Had login as Administrator, run as administrator, fixed IP.

    Thanks
    Have you booked any progress?
    Same issue here, on Windows 2016 however. The splash screen appears 'Installing Prerequisites, Please Wait....' and disappears after a few seconds and that's all, folks.
    Looked in the Windows Event Viewer: nothing.
    I tried: eDirectory_910_Windows_x86_64.exe, eDirectory_913_Windows_x86_64.exe.
    Last edited by joer999; 17-May-2019 at 12:30 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •