Just patched my mobility server running SLES 12 SP3 and k Groupwise Mobiility Version: 18.1.0 Build: 410. When I login to the admin portal the dashboard is blank. No data. I can look at users, etc. but on the main dashboard nada, nothing. Anyone seen this before? It was fine all day today, just happened after tonight's patching. I think there were a few a python update in there tonight: python-base-2.7.13-28.21.1.x86_64, python-xml-2.7.13-28.21.1.x86_64, python-tk-2.7.13-28.1.x86_64, and python-2.7.13-28.21.1.x86_64. My understanding when looking at Document (5265233) this happened with GW201R2 and updating from a SLES 12 patch to a newer patch. The document provides a script to fix, but it is from 2016 and does not address/specify Groupwise 2018 Mobility.

I also came across another document ID 7014923 that mentioned running some commands. The document says
Situation: Dashboard is blank / empty
Dashboard won't update
rcgms status shows monitor as dead

Resolution:
The solution below will remove the database for the dsmonitor. The dsmonitor is how the dashboard gets it's information. No user information will be lost when doing this, only past notification information that was showing in the dashboard will be deleted.

Launch a terminal session and type psql -U datasync_user datasync
Type drop database dsmonitor; and press enter then type \q to quit psql
Recreate the database by typing /opt/novell/datasync/update.sh and type yes or no for the next 3 prompts
Login to webadmin to verify re-creating the database fixed the issue

Also see TID 7018396

Cause:
The dsmonitor database became corrupt

My monitor is up and alive and well, no issues using the admin portal other than seeing no data on the dash. I am reluctant to follow Doc 7014923 at this point. Is this what I should do, or is this a new "bug"?

Anyone?

Kind regards,

Val Feehan