Try to setup a vibe site to see if it will work for us. Installed OES2018 SP1 and its companion SLES bundle on a new XEN vm. Only OES service that was enabled was edirectory.

Installed Vibe 4.05 as a Basic Install per the manual first with a MariadB backend, then got to the page in "Installing and Setting Up a Basic Vibe Site" where PostgreSQL is recommended for a small site. After (I believe) completing all the steps, the next step is "Accessing Your Basic Vibe Site as the Site Administrator". When I do attempt to access the vibe site home page, what I get in the browser window is the dreaded "Could not load [org.kablink.teaming.util.SPropsUtil]".

Googling this, I see that this occurred in earlier versions of Vibe 4, and that it was traced to a problem with inbound email. I re-ran the install, disabling inbound email. Same result.

Others had this when the internal cert was not upgraded/relocated when upgrading from v3 but this is a fresh new site/install. Yet others saw this when a third party cert is used and installed to a path other than that of the default self generated cert. I checked and it seems the default cert is where is was placed by the install program. I tried running the install in advance mode to explicitly state the default pathway but that just created new problems.

I have run out of ideas. Any thoughts on what has gone wrong?
Thank you in advance,