On 03/27/2019 01:26 PM, jmckinne wrote:
>
> While troubleshooting, I was able to recreate this same error using
> Apache Directory Studio by just selecting DIGEST-MD5 (SASL) in the
> Authentication tab - Authentication Method. I still got the -1632 error
> even with a correct bind user with full DN and correct password. So, I


That's definitely interesting; considering the common use of simple binds
without SASL it may be worth troubleshooting that side, especially since
you indicated the bind was successful despite the error (how odd that is).
Does this happen on all servers (assuming a multi-server environment) and
all users? I haven't noticed a -1632 on a regular simple bind when the
login actually worked ever (at least in my memory), which makes me really
curious how that can happen considering what the error is supposed to mean.

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below.

If you want to send me a private message, please let me know in the
forum as I do not use the web interface often.