Home

Results 1 to 8 of 8

Thread: OES2015 File Server Struggles - Macs

Threaded View

  1. #1
    Join Date
    Dec 2008
    Location
    Leicestershire, UK
    Posts
    309

    OES2015 File Server Struggles - Macs

    Hi.

    So our Macs are really struggling with read / write and copying files on our oes15 server it has all the latest software patches.
    No windows users have any issues.
    We had lots of issues on Macs using smb it seems as if there is a bug as it keep hitting errors where finder was locking files so couldn't open them to write to them.

    We changed our Macs to use AFP instead and that's solved 99% of our problems. but it's still there slightly.
    I can open an example directory on our macs it contains 31 images between 100k and 50Meg in size. I try to copy the contents of this directory to a new folder and it always comes up saying one of the files is locked. The only person in there is me. I've tried it on three different macs and i get the error on a different one of the 31 files each time. I try it on a Windows pc and even a virtual windows pc running on one of the macs using the OES Client installed on windows and it works perfectly.

    Does anyone else have mac issues or is it just our sites? If you did have, have you solved them?

    Cheers.

    Our staff word with large adobe files sometimes over 1Gb and until we changed them to AFP they were never able to open the files and edit them from the servers as it always said it was locked, those issues were solved 100% by changing over to AFP.
    Last edited by booktrunk; 27-Mar-2019 at 11:41 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •