Home

Results 1 to 2 of 2

Thread: Reminder: End of Support for SLES 11 Sentinel Appliances

  1. #1
    CeeDubbVA is offline Micro Focus Employee - Ultra Contributor
    Join Date
    Sep 2014
    Location
    Vienna, VA (USA)
    Posts
    119

    Reminder: End of Support for SLES 11 Sentinel Appliances

    The end of general support date for SUSE Linux Enterprise Server 11 (SLES 11) is March 31, 2019. As previously announced, support for SLES 11-based Sentinel appliances also ends on March 31. There will be one last operating system update on the old NCC update channel for appliances later this week.

    Any users with Sentinel running on SLES 11 should take immediate action to upgrade to a certified operating system.

    Sentinel Appliance Running on SLES 11
    Upgrade to the SLES 12-based appliance using the documentation and tools that were released with Sentinel 8.2.0.0. High-level steps include:
    1. Apply the Sentinel 8.2.0.0 patch.
    2. Update the operating system using a SLES 12 SP3 image (available by performing a Sentinel search on Patch Finder).
    3. Run the post-upgrade utility (also on Patch Finder).
    4. Register to the new NCC update channel using existing registration code.

    Sentinel Appliance Running on SLES 12
    Not applicable/no action required.

    Sentinel Traditional Installation Running on Customer-Provided SLES 11
    Refer to SUSE documentation to upgrade your operating system to SLES 12.

    Sentinel Traditional Installation Running on Customer-Provided SLES 12 or Red Hat
    Not applicable/no action required.

  2. #2
    Join Date
    May 2016
    Posts
    1,712

    Re: Reminder: End of Support for SLES 11 Sentinel Appliances

    Cheryl,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    These forums are peer-to-peer, best effort, volunteer run and that if your issue
    is urgent or not getting a response, you might try one of the following options:

    - Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
    all the other self support options and support programs available.
    - Open a service request: https://www.microfocus.com/support
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.microfocus.com)
    - You might consider hiring a local partner to assist you.
    https://www.partnernetprogram.com/pa...nder/find.html

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.microfocus.com/faq.php

    Sometimes this automatic posting will alert someone that can respond.

    If this is a reply to a duplicate posting or otherwise posted in error, please
    ignore and accept our apologies and rest assured we will issue a stern reprimand
    to our posting bot.

    Good luck!

    Your Micro Focus Forums Team
    http://forums.microfocus.com



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •