Hello,
Yesterday I did a upgrade of our GroupWise system to SP1. After the upgrade GMS report the next error 'Incompatible Post Office version detected during login'

any one else have the same problem? So help wanted....