I had the same Problem with Vmware Vsphere 5.5 and have become the Information von MF to use only Version 6.5 or 6.7

I have upgraded my vmware vsphere to the newest Version 6.7 U2 and the Import is not possible, here is a new Problem. Novell/MF/Vmware Support is informed and work on a solution.

But i have found a solution over my mac an vmware Fusion 11.0.3. I Import the ovf/ova locally on my mac and then move this machine to my Server, also with Fusion.

So it is possible to continue to install virtual machines...

This for Information, there is many People using older Version of vsphere..... Novell/MF: Support longer older Versions! Thanks!!!