Hallo,

now we bring our Vibe 4.0.6 to our Users, but we had an Problem with Firefox (66). We became the Error "SEC_ERROR_BAD_SIGNATURE. If we restart the vibe deamon, it work, but after an time x it donīt work anymore in Firefox, but in IE, Chrome and Edge all is fine.

We use our own certificates an these are in the windows certification store, in Firefox we insert an file, so that Firefox use the windows certification store as well, and it worked.

If you tell me, that I must install the Patch for vibe 4.0.6, so I must told you, that we canīt download them. For any reason, we canīt do this.