They already have those, since before the upgrade the ua was working, they have the same certificates. Now i modified the setenv of the tomcat to set the logging of the OSP in ALL. This is what i see, the error is clear but even if i change the URL in the configupdate i get the same error. Any clue?