Hi,

running GMS 18.1.0 at an OES2018 (w/o OES any OES-Pattern)

Now want to upgrade to GMS 18.1.1-483 and OES2018SP1, which relies on
SLES12SP3.

What should I upgrade first, GMS or the OS?

The GMS documentation says if Upgrade from SLES12SP2 to SLES12SP3 (which
will happens if I upgrade to OES2018Sp1) I should run
/opt/novell/datasync/tools/pgUpdate94to96.sh but the box runs
postgeSQL10 already.

Now I am a little bit confused ...

Someone can clarify this?

Bernd