I am running the latest version of Mobility on a SLES 12 SP3 box. I am looking into patching the server to SP4. In the SLES documentation it notes to upgrade postgresql from 9.6 to 10, which needs to be done manually.

I remember when I installed SP3, there was a script that had to be run (/opt/novell/datasync/tools/pgUpdate94to96.sh) to get Mobility to work on SLES 12 SP3. Is there also a similar script or procedure to get Mobility to run on SLES 12 SP4 with Postgresql 10 installed?